System Outage

Incident Report for ioki

Resolved

This incident has been resolved.
Posted Jun 24, 2021 - 10:58 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 24, 2021 - 10:49 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2021 - 10:49 CEST

Investigating

Zur Zeit sind unsere Systeme teilweise nicht erreichbar und es kann zu Problemen beim Buchen von Fahrten kommen. Wir arbeiten mit Hochdruck an einer Lösung.
+++
Currently some parts of our systems are not available and you might face problems during the booking of rides. We are working on a solution with highest priority.
Posted Jun 24, 2021 - 10:27 CEST
This incident affected: ioki platform (Backend Passenger API, Backend Driver API).