Partly degraded performance

Incident Report for ioki

Resolved

DE: Laut monitoring funktionieren alle Systeme wieder. Über einen Zeitraum von ca 15 Minuten (11:50 bis 12:05) hatten wir Verbindungsprobleme. Wir werden das weiter überwachen.
EN: Our monitoring shows stable connections. For a timewindow of roughly 15 minutes (11:50 to 12:05) we monitored connection issues. We keep monitoring.
Posted May 23, 2023 - 12:09 CEST

Investigating

DE: Unsere Produktionssysteme sind für einige unserer Kunden seit einigen Minuten zzt. teilweise nicht erreichbar, wir untersuchen das. Wir hoffen, dass es sich nur um eine kurze Unterbrechung handelt.
EN: Our application servers are partly unresponsive for a few customers since a few minutes, we are investigating. We hope that this is only a short interruption.
Posted May 23, 2023 - 11:56 CEST
This incident affected: ioki platform (Backend Passenger API, Backend Driver API).